errors starting sessions, sending messages, and other api endpoints

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jun 11, 2024 - 19:18 PDT

Monitoring

We have rolled back a change and are monitoring the results. Everything appears operational again.
Posted Jun 11, 2024 - 19:05 PDT

Update

We are continuing to investigate this issue.
Posted Jun 11, 2024 - 18:59 PDT

Investigating

Users may be unable to connect to discord or perform actions like sending messages. We are investigating.
Posted Jun 11, 2024 - 18:53 PDT
This incident affected: API.