Intermittent chat functionality issues

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 13:24 PDT

Investigating

We are currently investigating the issue.
Posted Jun 29, 2026 - 11:46 PDT
This incident affected: API.