Slow Message Sends
Incident Report for Discord
Resolved
Everything is looking good at this time, so we are resolving this incident. Thanks for your patience.
Posted Dec 04, 2020 - 02:33 PST
Monitoring
The media proxying system is back online and catching up on requests. Performance of images may be slow while things process, but should return to normal in a few minutes.
Posted Dec 04, 2020 - 02:20 PST
Identified
We have identified an issue affecting our media proxies, causing image loads to fail. The team is online and working on a mitigation now.
Posted Dec 04, 2020 - 02:13 PST
Monitoring
It looks like the brief issue has recovered. Apologies for the interruption, we are working to understand the root cause here.
Posted Dec 04, 2020 - 02:00 PST
Investigating
We are aware of an issue affecting message sends and some API actions interacting with Discord. We are online and investigating at this time.
Posted Dec 04, 2020 - 01:58 PST
This incident affected: API and Media Proxy.