Increased API Latency

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 14:23 PDT

Monitoring

A fix has been implemented and we are monitoring results. We are seeing some remaining issues with SMS verifications that we're continuing to remediate.
Posted Sep 20, 2024 - 14:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 14:07 PDT

Update

We are investigating a variety of issues, including being unable to open the client or authenticate for bots.
Posted Sep 20, 2024 - 14:00 PDT

Update

We are continuing to investigate this issue.
Posted Sep 20, 2024 - 13:36 PDT

Investigating

We are currently investigating this issue.
Posted Sep 20, 2024 - 13:11 PDT