Issues connecting to Discord

Incident Report for Discord

Monitoring

Voice and video should have recovered and users should be able to connect to voice calls.
We are still tracking down issues with our API.
Posted Mar 25, 2026 - 14:26 PDT

Identified

We believe we have identified the issue and are taking action to try and restore voice traffic
Posted Mar 25, 2026 - 13:07 PDT

Update

We're continuing to investigate impacts to voice connectivity. There may be some temporary impacts to other features as we work to accelerate recovery.
Posted Mar 25, 2026 - 12:46 PDT

Investigating

We're aware of an issue that is preventing people from connecting to Discord - we're actively investigating
Posted Mar 25, 2026 - 12:21 PDT
This incident affects: API and Gateway.