Search indexing degradation
Incident Report for Discord
Resolved
The queue has been processed and indexing is occurring in real-time.
Posted Nov 11, 2020 - 01:39 PST
Monitoring
A fix has been implemented and we are monitoring recovery. We are delayed processing the queue of messages to be indexed, but live messages are being added to the queue again as of 05:03 UTC.
Posted Nov 10, 2020 - 21:08 PST
Identified
An issue has been identified with our search indexing service, and we have had to temporarily stop processing new messages to aid with recovery.
Posted Nov 10, 2020 - 20:51 PST
This incident affected: Search.