Asynchronous tasks delayed

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Mar 01, 2022 - 15:56 PST

Investigating

Some asynchronous task processing may be delayed
Posted Mar 01, 2022 - 15:36 PST
This incident affected: API.