Connection and Send Message issues
Incident Report for Discord
Resolved
Service is operating as expected at this time.
Posted Jan 26, 2022 - 10:21 PST
Monitoring
Mitigations are now in place, service is stabilizing. Oncall engineering will continue to monitor the service and address root cause.
Posted Jan 26, 2022 - 10:00 PST
Investigating
We are currently investigating an issue with connecting and sending messages. Service is currently degraded and oncall engineers are responding.
Posted Jan 26, 2022 - 09:41 PST
This incident affected: API.