Session Unavailability

Incident Report for Discord

Identified

The issue has been identified and we are working to restore service.
Posted Sep 15, 2026 - 07:42 PDT

Investigating

We are currently investigating this issue.
Posted Sep 15, 2026 - 07:26 PDT