Search issues
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Jan
26
,
2022
-
17:14
PST
Monitoring
The issue has been identified and we are monitoring recovery.
Posted
Jan
26
,
2022
-
16:50
PST
Investigating
Our search infrastructure is experiencing issues. Indexing and querying will be impacted. We are investigating.
Posted
Jan
26
,
2022
-
15:59
PST
This incident affected: Search.
×
Subscribe to Incident
Subscribe to updates for
Search issues
via . You'll receive .