Issue with Polls Ending Properly
Incident Report for Discord
Resolved
We've rolled back the change and polls should now end as expected.
Posted Aug 16, 2024 - 15:37 PDT
Identified
We're aware of an issue that is causing ending polls to trigger duplicate messages to users. We're currently rolling back the change.
Posted Aug 16, 2024 - 15:18 PDT
This incident affected: API.