Ongoing errors
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 05:21 PDT
Monitoring
All systems are operational. We're monitoring the situation and applying guardrails to prevent the issue from happening again.
Posted Jun 09, 2022 - 05:06 PDT
Update
We've identified a root cause and started mitigating the incident. Message send and guild operations are recovering. We're closely monitoring the issue.
Posted Jun 09, 2022 - 04:55 PDT
Investigating
We're currently experiencing some errors that effect sending messages and loading guilds and currently investigating the issue.
Posted Jun 09, 2022 - 04:35 PDT
This incident affected: Voice (Brazil, Rotterdam, Hong Kong, India, Japan, Russia, Singapore, South Africa, South Korea, Sydney, US Central, US East, US South, US West) and API.