Login Issues
Incident Report for Discord
Resolved
We've finished unflagging affected users! Everything should be operational again!
Posted Jun 11, 2024 - 15:48 PDT
Update
We're currently unflagging accounts that were erroneously flagged
Posted Jun 11, 2024 - 14:55 PDT
Monitoring
We've isolated the issue and have applied a fix. We're currently monitoring to make sure we're resolved.
Posted Jun 11, 2024 - 14:53 PDT
Investigating
Users having trouble logging in, or may be asked to verify their phone erroneously
Posted Jun 11, 2024 - 14:16 PDT
This incident affected: API.