Applications experiencing 503 errors

Incident Report for Discord

Resolved

We believe the 503s have been resolved.
Posted Mar 12, 2026 - 14:06 PDT

Investigating

We are aware that bot traffic may be hitting 503 errors and are investigating the issue.
Posted Mar 12, 2026 - 13:50 PDT