Errors Connecting to Voice in some Regions
Incident Report for Discord
Resolved
Internet Traffic has returned to normal levels.
Posted Aug 30, 2020 - 09:14 PDT
Update
CenturyLink / Level3 has implemented a fix in their network. We will continue to monitor the situation.
Posted Aug 30, 2020 - 08:08 PDT
Monitoring
We will continue to monitor the ongoing disruption to internet infrastructure.

For more information see
https://www.cloudflarestatus.com/incidents/hptvkprkvp23
https://status.ctl.io/history/f19a0555-abbd-4038-91cb-b55a7645c1f5
Posted Aug 30, 2020 - 06:20 PDT
Identified
Discord is currently impacted by an upstream issue with Cloudflare. This appears to be the cause of the elevated error rates. Oncall Engineering will continue to monitor this situation and work to resolve this issue.
Posted Aug 30, 2020 - 03:58 PDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 03:43 PDT
Investigating
We are currently investigating elevated error rates for some Regions. South Korea and Europe are showing elevated error rates for Voice and Video.
Posted Aug 30, 2020 - 03:36 PDT