Some push notifications are being dropped
Incident Report for Discord
Resolved
The issue has been remediated, Push Notifications should be working as expected at this time.
Posted Nov 02, 2021 - 10:49 PDT
Identified
We have identified an issue with our push notification service that is causing a small percentage of outgoing push notifications to be dropped. We are currently rolling back to the previous version of the service to mitigate the issue.

Until the rollback is complete some users may experience missed push notifications.
Posted Nov 02, 2021 - 09:00 PDT
This incident affected: Push Notifications.