Degraded Voice experience in Spain/Portugal
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 16:55 PST
Monitoring
We identified the root cause: a network backbone issue between Spain/Portugal and our data center for users on Vodafone. We've put in place a mitigation and you should no longer sound like a robot!
Posted Dec 03, 2021 - 16:34 PST
Investigating
We're investigating an issue with degraded voice & video experience in Spain/Portugal.
Posted Dec 03, 2021 - 16:19 PST
This incident affected: Voice (Europe).