Network Maintenance - No Downtime Expected
Incident Report for Discord
Resolved
The rollback has completed. We will be re-attempting this some time in the future.
Posted Dec 04, 2020 - 01:13 PST
Update
Out of an abundance of caution, we've decided to roll back this maintenance and will try again in the future. We are performing rollback steps now. We continue to anticipate no impact to Discord.
Posted Dec 04, 2020 - 00:53 PST
Update
We are continuing to work through this maintenance. We have seen no user impact so far, and continue to anticipate that there will be no service interruption from this event.
Posted Dec 04, 2020 - 00:02 PST
Monitoring
We are doing some internal maintenance this evening to migrate our production network from a Google Cloud legacy network to a VPC style network.

This operation is not expected to have any user impact.

We have performed this operation in our staging environments, and Google has done this operation many times, and we do not anticipate there to be any downtime or impact from these operations.

We will update this status page as the event progresses, and if there are any issues.
Posted Dec 03, 2020 - 22:13 PST