Issues connecting to Discord

Incident Report for Discord

Resolved

This incident has been resolved.
Posted May 03, 2021 - 16:29 PDT

Monitoring

The restart of the problematic cluster has completed. Traffic is now resuming and we are monitoring the recovery of services dealing with the influx of traffic.
Posted May 03, 2021 - 16:24 PDT

Identified

We have identified the problematic service and are attempting a rolling restart of the cluster now.
Posted May 03, 2021 - 16:19 PDT

Update

We are continuing to investigate this issue.
Posted May 03, 2021 - 16:17 PDT

Investigating

We are currently investigating an issue affecting connectivity to Discord.
Posted May 03, 2021 - 16:16 PDT
This incident affected: API.