message send latency and message fetch latency
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 11:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 10:48 PDT
Identified
You may experience errors or latency on sending messages, and loading channels. We're working on mitigating it.
Posted Oct 13, 2020 - 10:43 PDT
This incident affected: API.