Slow Messages Sends
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 16:44 PDT
Monitoring
Service has been restored, oncall engineering is monitoring recovery.
Posted Aug 20, 2020 - 14:38 PDT
Investigating
Investigating Slow Message Sends
Posted Aug 20, 2020 - 14:20 PDT
This incident affected: API.