Awaiting Endpoint Issues
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 17:52 PST
Monitoring
A fix has been rolled out, and servers stuck in the "Awaiting Endpoint" state should become "Connected" now.
Posted Feb 09, 2022 - 17:51 PST
Identified
We're investigating an issue where roughly 3% of servers are currently having issue connecting to voice, and may be stuck in "Awaiting Endpoint"

Engineering has identified the issue and is working on a remediation.
Posted Feb 09, 2022 - 17:41 PST