Investigating some impact to sending messages and session starts
Incident Report for Discord
Resolved
The issue is resolved and Discord service is returned to normal.

The underlying issue was a sequence of 7 crashes in one of our core database clusters. We failed over to a standby cluster after the 3rd crash and were able to prevent further impact, and are working to understand what caused the crashes.
Posted Mar 03, 2021 - 10:03 PST
Monitoring
We have mitigated the issue that was causing sends and logins to sometimes fail. We are monitoring the recovery now.
Posted Mar 03, 2021 - 09:30 PST
Identified
We've identified the problem and are attempting a mitigation.
Posted Mar 03, 2021 - 09:27 PST
Update
We're seeing this issue affect session starts as well.
Posted Mar 03, 2021 - 09:25 PST
Investigating
We are aware of some small impact to sending messages and investigating.
Posted Mar 03, 2021 - 09:15 PST