Elevated Clients Crashes and Partial Connection Issue

Incident Report for Discord

Resolved

Fix has been fully rolled out. If you believe your client is still being impacted, restart your client and it should correct the issue.
Posted Nov 15, 2023 - 18:25 PST

Monitoring

Fix has been deployed, additional mitigations will be required but the client crash rate has returned to nominal levels.
Posted Nov 15, 2023 - 18:05 PST

Update

Oncall Engineering is applying a mitigation for this issue.
Posted Nov 15, 2023 - 17:46 PST

Identified

An issue has been identified that is causing increased client crashes and in some cases clients that may appear to be connected but are not receiving realtime updates.

Oncall Engineering is working to address this issue.
Posted Nov 15, 2023 - 17:27 PST
This incident affected: Gateway.