Desktop client update/download failures in some regions
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 11:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 09:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 09:16 PDT
Investigating
We are investigating an issue where downloads and updates of the stable desktop client are failing in some regions (Ireland).
Posted Sep 13, 2023 - 08:05 PDT
This incident affected: Third-party (CloudFlare).