possible issues with presence and DM delivery

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Feb 28, 2026 - 08:37 PST

Monitoring

Some users were unable to start sessions, but should be able to now. Some servers were also not available
Posted Feb 28, 2026 - 06:53 PST

Investigating

you may need to refresh your client to see new DM messages. We are working on identifying the extent of the issue
Posted Feb 28, 2026 - 06:39 PST
This incident affected: Gateway.