Degraded and Unavailable Servers
Incident Report for Discord
Resolved
The service is operating as expected at this time.
Posted Dec 15, 2023 - 18:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 18:17 PST
Identified
Some clients may not have been receiving updates (new messages being posted, etc) for the duration of this incident. We have identified the issue and a fix is underway.
Posted Dec 15, 2023 - 18:09 PST
Monitoring
We have restored all affected servers and are monitoring the system's performance.
Posted Dec 15, 2023 - 17:11 PST
Update
During an upgrade today, we suffered a cascading failure resulting in intermittently unavailable servers. We have restored most of the affected servers and are working to remedy downstream issues.
Posted Dec 15, 2023 - 17:06 PST
Update
We are continuing to investigate this issue. Users might see errors starting a video stream.
Posted Dec 15, 2023 - 16:01 PST
Update
We are continuing to investigate this issue. Users might see errors starting a video stream.
Posted Dec 15, 2023 - 15:48 PST
Investigating
We are working to correct an issue that is causing some servers to be degraded and unavailable.
Posted Dec 15, 2023 - 15:47 PST
This incident affected: API and Gateway.