Message and Sessions Availability Degraded

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Dec 05, 2022 - 17:19 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2022 - 17:19 PST

Update

Revert is complete. We're still seeing limited impact on certain databases that we are actively remediating. We expect service availability to recover after operations are complete.
Posted Dec 05, 2022 - 14:46 PST

Monitoring

API availability has recovered. We're continuing to monitor for further issues, but all systems are now operational.
Posted Dec 05, 2022 - 14:35 PST

Update

A revert is in progress and we're seeing availability recover with the rollout.
Posted Dec 05, 2022 - 14:33 PST

Identified

We've identified a root cause and are rolling back the bad change.
Posted Dec 05, 2022 - 14:32 PST

Investigating

We're currently investigating the issue. Message sends and start session may be impacted.
Posted Dec 05, 2022 - 14:24 PST
This incident affected: API.