Issues loading emojis, stickers, and avatars
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 16:15 PDT
Monitoring
We're aware of an issue that was causing issues loading emojis, stickers, and avatars in Discord. We've identified the issue and pushed out a fix.
Posted Jun 24, 2024 - 16:08 PDT
This incident affected: Media Proxy.