Intermittent slowness/failures in sending messages
Incident Report for Discord
Resolved
We're currently observing nominal service status, following 3 separate blips at 5:32, 5:37 and the worst at 5:41 PM PDT. Service has operated nominally for the past 20 minutes.

We are aware of the root cause of the issue, and do not expect it to recur.
Posted Sep 14, 2020 - 18:04 PDT
Identified
The team is aware of an issue affecting some message sends/Discord usage right now. We are working to mitigate the issue and will update with more shortly.
Posted Sep 14, 2020 - 17:42 PDT