Increased API latency

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jul 27, 2023 - 18:32 PDT

Monitoring

We experienced an issue that caused increase latency from all API endpoints. We have applied a fix and are monitoring the resolution as we recover.
Posted Jul 27, 2023 - 18:19 PDT
This incident affected: API.