Connection issues in US East

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jun 02, 2021 - 13:43 PDT

Monitoring

Cloudflare has issued fix and service is recovering. See https://www.cloudflarestatus.com/incidents/zbzjv8sm3g94
Posted Jun 02, 2021 - 12:41 PDT

Identified

The issue appears to be upstream of our service. Oncall engineering is continuing to monitor the service and is actively working with CloudFlare to correct this issue.
Posted Jun 02, 2021 - 11:06 PDT

Investigating

We are currently investigating connection failures, US East seems to be most effected although the issue may be present in other geographic regions.
Posted Jun 02, 2021 - 10:52 PDT
This incident affected: Third-party (CloudFlare).