Problems with messages
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 13:53 PDT
Monitoring
Message sends appear to be restored: we are monitoring.
Posted Jun 03, 2021 - 13:50 PDT
Investigating
We've been seeing problems with message sends. Currently investigating.
Posted Jun 03, 2021 - 13:40 PDT
This incident affected: API.