Elevated errors for streaming and messaging

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 08:51 PDT

Monitoring

We have identified the source of the issues and are monitoring recovery.
Posted Mar 25, 2026 - 08:43 PDT

Investigating

We are investigating degraded performance affecting some Discord features, including streaming and messaging, due to a networking issue beginning at approximately 7:53 AM PT; our team is actively engaged with our cloud provider to resolve the issue.
Posted Mar 25, 2026 - 08:18 PDT
This incident affected: API and Push Notifications.