Image Uploads Failing in Some Regions

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Apr 13, 2022 - 13:46 PDT

Investigating

We are currently looking into image uploads failing in some regions. We're mostly seeing this in Canada at this time but will update when we have more information.
Posted Apr 13, 2022 - 12:24 PDT