Bots In Large Servers - No Events.
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Oct 11, 2020 - 05:09 PDT
Monitoring
We've restored functionality to all connected bots, and will continue to monitor.
Posted Oct 11, 2020 - 04:43 PDT
Update
Functionality has been restored to new bot connections - all new bot sessions will receive events as expected. We are now working to restore functionality to sessions that are currently affected.
Posted Oct 11, 2020 - 04:20 PDT
Identified
New bot connections are not receiving events in guilds that have > 250k members. We have identified the issue and are working to restore functionality.
Posted Oct 11, 2020 - 04:07 PDT
This incident affected: API.