Krisp noise canceling missing on macOS

Incident Report for Discord

Resolved

We've rolled out an updated version of our stable macOS client which should fix this issue. If you are not seeing Krisp available in your macOS client, please update your client.
Posted Feb 20, 2025 - 15:08 PST

Identified

We've identified the issue and are working on getting a fix out to users.
Posted Feb 20, 2025 - 14:27 PST

Update

We are continuing to investigate this issue.
Posted Feb 20, 2025 - 13:40 PST

Investigating

We're investigating an issue with the Krisp noise cancelling functionality not being present on macOS clients.
Posted Feb 20, 2025 - 13:16 PST
This incident affected: Client (Desktop).