Voice and Video issues on some servers
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 09:56 PDT
Monitoring
The fix has been deployed and we are monitoring recovery.
Posted Sep 12, 2024 - 09:52 PDT
Identified
Some users may be unable to hear/see others in voice and video calls. We are deploying a fix for this issue.
Posted Sep 12, 2024 - 09:34 PDT
This incident affected: Voice (US Central, US South, US West).