Message Sends affected on certain channels

Incident Report for Discord

Resolved

We've resolved the issue and messaging should be functional
Posted May 02, 2026 - 10:29 PDT

Investigating

We are currently investigating the issue
Posted May 02, 2026 - 10:03 PDT
This incident affected: API.