Client crashing and incorrect member counts

Incident Report for Discord

Resolved

The defective software has been rolled back, any users still experiencing issues should be able to resolve them with a simple refresh.
Posted Feb 24, 2023 - 14:07 PST

Update

For any users experiencing client crashes, repeatedly refreshing the client should restore normal functionality. The rollback is in progress and expected to be complete within the next 20-30 minutes.
Posted Feb 24, 2023 - 13:44 PST

Identified

We have identified a software defect that is causing some clients to receive incorrect member counts and can in certain situations cause clients to crash. Oncall Engineering is working to rollback the software.
Posted Feb 24, 2023 - 13:26 PST