Sporadic Latency in Sending Messages
Incident Report for Discord
Resolved
At this time things appear to be much more stable but we will continue to monitor.
Posted Sep 08, 2020 - 16:41 PDT
Update
We have taking steps to alleviate load to help reduce impact but are continuing to investigate the underlying cause of impact.
Posted Sep 08, 2020 - 13:00 PDT
Investigating
We are seeing sporadic latency issues with message sends that lasts a couple minutes at a time. We are investigating and hope to have more info soon.
Posted Sep 08, 2020 - 10:23 PDT
This incident affected: API.