Embeds in DMs are broken
Incident Report for Discord
Resolved
Embeds in DM should be fixed!
Posted Aug 11, 2023 - 17:20 PDT
Identified
We've identified the issue and rolling back a faulty deploy. Embeds should start working again over the next few minutes.
Posted Aug 11, 2023 - 17:11 PDT
Investigating
Embeds in DMs appear to be broken. We're investigating.
Posted Aug 11, 2023 - 16:53 PDT