Maintenance operation on billing database
Incident Report for Discord
Resolved
Maintenance finished, impact is resolved.
Posted Jun 06, 2024 - 11:19 PDT
Investigating
We are currently running a maintenance operation on our billing database and have paused traffic. Checkout, purchases, and subscription updates will be temporarily offline.
Posted Jun 06, 2024 - 11:01 PDT
This incident affected: API and Payments.