Looking into Partial Outage

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Oct 28, 2015 - 11:05 PDT

Monitoring

Connection servers got overloaded. We're investigating a permanent fix.
Posted Oct 28, 2015 - 11:03 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2015 - 11:00 PDT

Investigating

We are currently investigating this issue.
Posted Oct 28, 2015 - 10:15 PDT