Elevated Connection Issues

Incident Report for Discord

Resolved

This incident has been resolved.
Posted 5 years ago. Feb 10, 2020 - 15:38 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 5 years ago. Feb 10, 2020 - 15:06 PST

Identified

Some users began seeing connection issues around 12:30 pm.
We are rolling back some server changes that we believe caused the problem.
We are monitoring reports as the changes are deployed and these users can begin to connect again.
Posted 5 years ago. Feb 10, 2020 - 14:56 PST
This incident affected: API.