Awaiting Endpoints Issues
Incident Report for
Discord
Resolved
We've issued a fix to the issue, and awaiting endpoint issues have resolved.
Posted
Jan
12
,
2022
-
19:33
PST
Investigating
We're currently investigating an issue that is causing a small ~1.3% of servers to be stuck in "Awaiting Endpoint".
Posted
Jan
12
,
2022
-
19:27
PST
×
Subscribe to Incident
Subscribe to updates for
Awaiting Endpoints Issues
via . You'll receive .