Android Captcha errors

Incident Report for Discord

Resolved

This incident has been resolved.

We have fixed the issue preventing some Android users from solving captchas in the latest version of the Discord app. If you are still experiencing problems, please updating your Discord app to version 292.16 on your Android device, via the Google Play Store.
Posted Aug 15, 2025 - 13:32 PDT

Monitoring

We have fixed the issue preventing some Android users from solving captchas in the latest version of the Discord app. If you are still experiencing problems, please updating your Discord app to version 292.16 on your Android device, via the Google Play Store.
Posted Aug 14, 2025 - 07:59 PDT
This incident affected: Client (Android).