Cannot create or join servers.

Incident Report for Discord

Resolved

API has been fully rolled back.
Posted Nov 06, 2023 - 15:41 PST

Identified

And probably a few other things.

We're currently investigating the issue and rolling back an API deploy.
Posted Nov 06, 2023 - 15:31 PST
This incident affected: API.