Sporadic Degradation of Message Sending

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jan 24, 2021 - 23:55 PST

Investigating

We are currently aware of an issue causing some users to be unable to send messages sporadically. We are investigating the root cause of this problem.
Posted Jan 24, 2021 - 21:27 PST
This incident affected: API.