Connection Delays

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 14:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 14:02 PDT

Update

We are investigating issues with large guilds being unavailable
Posted Apr 28, 2026 - 12:29 PDT

Investigating

Users are experiencing delays connecting to the platform. We are investigating
Posted Apr 28, 2026 - 12:20 PDT
This incident affected: Gateway.